Sunday, July 5, 2009

Problems...

I seem to be having some problems with my scheduled posts. Before we left, I scheduled all my posts up until the nineteenth when I will be home. However, every time I've logged into a wifi connection, I've had to manually post the posts because they have not shown up. For the next six days I will NOT have any wifi at all, as I will be staying in a campground in the actual Yellowstone park. So if you do not see posts until Saturday night and Sunday, know that they were supposed to show up, but if they don't, they will be up then.

I'm really sorry for all this trouble.. I don't know what's up with blogger.

hope.

7 comments:

KD said...

aww! Im sorry Hope. But look on the bright side! your camping and doing laundry and having tons of fun! right? hehe

Laina said...

It's not just you, it's a whole blogger problem. Some bug or another.

Angie said...

Sorry to hear you're having computer problems - that's always frustrating.

Sheila said...

sorry to hear that... but enjoy your time camping. Relax! :)

Senfaye said...

You got blog awards: http://amazeofbooks.blogspot.com/2009/07/awards-galore.html

Imogen said...

sorry to hear you're having problems :( when you get back would you check out my blogs please, they get lonely :(

xxx

Imogen

www.writeaboutwhat.blogspot.com
www.readingnovelideas.blogspot.con

Sara L said...

That happened to me to! I scheduled a bunch of posts and none of them posted. It seems to work when you just schedule one, but that sucks because I'm away next week too, and I've had to make do with no reviews.